Developers: To Xcode 4 δεν θα υποστηρίζει την 10.5

H Apple διέθεσε πριν λίγες μέρες την GM έκδοση του Xcode 4 και σύμφωνα με ενδείξεις δεν θα υποστηρίζει το Mac OS X 10.5 Leopard

Xcode 4 logoΈνας μηχανικός της Apple επιβεβαίωσε αυτό το χαρακτηριστικό στα φόρουμ της Apple

“Xcode 4 does not support building for Mac OS X 10.5. If you want to build for Mac OS X 10.5 (obviously a valid thing to want to do), you need to keep a copy of Xcode 3 around. For example installing a copy of the latest version of Xcode 3 into “/Xcode3″.

Ωστόσο, όσοι developers επιθυμούν να διατηρήσουν υποστήριξη για την 10.5 Leopard μπορούν να βρουν και να κατεβάσουν το Xcode 4 Preview 6 που περιλαμβάνει το SDK για την 10.5

About Harry Souris

Apple news, reviews and opinion. Guitar geek. Editor of, &

Follow me on twitter and facebook