Υποστήριξη iCloud στο OS X Snow Leopard 10.6.9 (;)

Σύμφωνα με screenshot που δημοσιεύει το MacRumors η Apple σκοπεύει να κυκλοφορήσει ακόμα μια αναβάθμιση στο Snow Leopard για την υποστήριξη των υπηρεσιών iCloud.

Συγκεκριμένα, developer ανακάλυψε την αναφορά στο Snow Leopard 10.6.9 στις ρυθμίσεις .Mac του Tiger μετά την αναβάθμιση του MobileMe λογαριασμού του σε iCloud.

You will no longer be able to sync with this machine because you’ve upgraded to iCloud.

iCloud requires a computer running Mac OS X Snow Leopard v10.6.9 or later for Contacts, Calendars, and Bookmarks.

Οπότε αναμένουμε την υποστήριξη του iCloud πλήρως στο Lion 10.7.2 και μερικώς στο Snow Leopard 10.6.9 σε αναβαθμίσεις που λογικά αναμένονται σύντομα.

[via MacRumors]

About Harry Souris

Apple news, reviews and opinion. Guitar geek. Editor of iPhoneHellas.gr, MacUser.gr & TechGear.gr.

Follow me on twitter and facebook